#11 ✓resolved
Mark

The plugin won't install

Reported by Mark | October 8th, 2008 @ 11:33 AM

I have Firefox 3.0.3. I attempted to install this program. It downloads and I see it install but when Firefox reboots to complete the installation, I get this message

"Firefox could not install this item because of a failure in Chrome Registration. Please contact the author about this problem."

Thanks.

Comments and changes to this ticket

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

People watching this ticket

Pages